Videosamtale fra Teams mislykkes på bærbare Latitude- og Precision-PC-er for videoen din fungerer ikke

Summary: Følgende artikkel inneholder informasjon om et problem med en Teams-videosamtale på enkelte bærbare Latitude- og Precision-PC-er. Videoskjermen slutter å svare under samtalen, og feilmeldingen "videoen din fungerer ikke" vises. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Feilmeldingen «Videoen din fungerer ikke» vises under Teams-videosamtale

 

Eiere av enkelte bærbare Latitude- og Precision-PC-er kan oppleve et problem når de bruker Microsoft Teams-konferanseapplikasjonen. En feilmelding vises under følgende omstendigheter:

Your video isn't working

Try unplugging your camera and plugging it
back in.
  • Mens Teams-samtalen kjører, har du deaktivert kameraet ved hjelp av Kamera-knappen i Teams-menyen.
  • Mens Teams-samtalen fortsatt kjører, har du aktivert kameraet på nytt ved hjelp av Kamera-knappen i Teams-menyen.
  • Videoen i Teams-samtalen slutter å svare.
  • Feilmeldingen vises.

Berørte produkter:

  • Latitude 7340, 7440 og 7640 bærbare PC-er
  • Latitude 7230 Rugged Extreme-nettbrett
  • Latitude 9440 2-i-1 bærbar PC
  • Precision 5480 og 5680 mobile arbeidsstasjoner

Cause

Ingeniørteamet har identifisert et problem med kameradriveren.

Resolution

Intel 2D Imaging/MCU/Visual Sensing Controller-driveren for kameraet løser dette problemet. Bruk følgende tabell til å kontrollere tilgjengelighet og versjonsnummer for å løse dette problemet for hver berørte modell: (Se tabell.1)

Tabell.1 Driverversjon og tilgjengelighet
Berørt plattform Versjonsnummer for kameradriver Kameraets fastvareversjonsnummer Planlagt utgivelse
Latitude 7230 Rugged Extreme-nettbrett 73.22000.1.12 Ikke relevant 20. juli 2023
Latitude 7340 73.22000.3.29, A05 2.2.0.2067 13. september 2023
Latitude 7440 73.22000.1.12, A04 2.2.0.2067 12. juli 2023
Latitude 7640 73.22000.1.12, A04 2.2.0.2067 12. juli 2023
Latitude 9440 2-i-1 73.22000.1.20, A04 2.2.0.2067 12. juli 2023
Precision 5480 73.22000.1.12 10.0.0.1297 13. september 2023
Precision 5680 73.22000.1.16, A02 2.2.0.2067 12. juli 2023

Oppdater til den nyeste revisjonen som er tilgjengelig ved hjelp av følgende trinn: 

Merk: Du må ha administratorrettigheter på den bærbare datamaskinen med problemet for å gjøre endringer i operativsystemet eller oppdatere programvare.
 
Advarsel: Nedlasting og installering av Dell-utviklede drivere eller programvare fra tredjeparter eller ukjente kilder kan føre til at den bærbare PC-en eller enheten ikke fungerer som den skal. Det kan føre til at den bærbare datamaskinen krasjer eller ikke starter opp i operativsystemet. I noen sjeldne tilfeller kan den infisere den bærbare datamaskinen med virus, trojanere eller annen skadelig programvare.
 
Merk: Drivere for tredjepartsprodukter eller produkter fra andre leverandører enn Dell, må lastes ned fra enhetsprodusentens nettsted. (Eksempel: Produkter som skrivere fra andre leverandører, dokkingstasjoner, webkameraer, skannere, skjermer osv.)
 
  1. Bla til: https://www.dell.com/support/drivers

  2. Identifiser den bærbare Dell-PC-en din.

  3. Velg operativsystemet som er installert på den bærbare Dell-PC-en.

  4. Velg Kamera under Kategori.

  5. Finn den nyeste driveren for Intel 2D Imaging/MCU/Visual Sensing Controller for kameraet. (Siste versjon fra tabell.1)

  6. Klikk Last ned og lagre filen på den bærbare datamaskinen.

  7. Åpne Filutforsker , og bla til nedlastingsmappen der den nedlastede filen er lagret.

  8. Dobbeltklikk på den nedlastede kameraoppsettfilen, og følg instruksjonene på skjermen for å fullføre installasjonsprosessen.

Affected Products

Latitude 7230 Rugged Extreme Tablet, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 7640, Precision 5480, Precision 5680
Article Properties
Article Number: 000214893
Article Type: Solution
Last Modified: 26 Apr 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.