Falha na chamada de vídeo do Teams em notebooks Latitude e Precision devido a "Seu vídeo não está funcionando"

Summary: O artigo a seguir fornece informações sobre um problema de chamada de vídeo do Teams em determinados notebooks Latitude e Precision. A tela de vídeo para de responder durante a chamada e a mensagem de erro "seu vídeo não está funcionando" é exibida. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Mensagem de erro "Seu vídeo não está funcionando" exibida durante a videochamada do Teams

 

Os proprietários de determinados notebooks Latitude e Precision podem enfrentar um problema ao usar o aplicativo de conferência Microsoft Teams. Uma mensagem de erro é exibida nas seguintes circunstâncias:

Your video isn't working

Try unplugging your camera and plugging it
back in.
  • Enquanto a chamada do Teams está em execução, você desativou a câmera usando o botão Câmera no menu do Teams.
  • Enquanto a chamada do Teams ainda está em execução, você reativou a câmera usando o botão Camera no menu do Teams.
  • O vídeo na chamada do Teams para de responder.
  • A mensagem de erro é exibida.

Produtos afetados:

  • Notebooks Latitude 7340, 7440 e 7640
  • Tablet Latitude 7230 Rugged Extreme
  • Notebook Latitude 9440 2 em 1
  • Workstations móveis Precision 5480 e 5680

Cause

A equipe de engenharia identificou um problema com o driver da câmera.

Resolution

O driver Intel 2D Imaging/MCU/Visual Sensing Controller para câmera resolve esse problema. Use a tabela a seguir para verificar a disponibilidade e o número da versão a fim de resolver esse problema em cada modelo afetado: (Consulte a Tabela 1)

Tabela 1: Versão e disponibilidade do driver
Plataforma afetada Número da versão do driver da câmera Número da versão do firmware da câmera Lançamento agendado
Tablet Latitude 7230 Rugged Extreme 73.22000.1.12 N/D 20 de julho de 2023
Latitude 7340 73.22000.3.29, A05 2.2.0.2067 13 de setembro de 2023
Latitude 7440 73.22000.1.12, A04 2.2.0.2067 12 de julho de 2023
Latitude 7640 73.22000.1.12, A04 2.2.0.2067 12 de julho de 2023
Latitude 9440 2 em 1 73.22000.1.20, A04 2.2.0.2067 12 de julho de 2023
Precision 5480 73.22000.1.12 10.0.0.1297 13 de setembro de 2023
Precision 5680 73.22000.1.16, A02 2.2.0.2067 12 de julho de 2023

Atualize para a revisão mais recente disponível usando as seguintes etapas: 

Nota: Você precisa ter direitos de administrador no notebook com o problema para fazer alterações no sistema operacional ou atualizar qualquer software.
 
Advertência: Fazer download e instalar drivers ou softwares desenvolvidos pela Dell de fontes de terceiros ou desconhecidos pode fazer com que o notebook ou o dispositivo não funcione corretamente. Isso pode fazer com que o notebook trave ou não inicialize o sistema operacional. Em alguns casos raros, ele pode infectar o notebook com vírus, cavalos de Troia ou outros softwares mal-intencionados.
 
Nota: O download dos drivers para produtos de terceiros ou que não sejam da Dell deve ser feito no site do fabricante do dispositivo. (Por exemplo: Produtos como impressoras, dock stations, webcams, scanners, monitores que não sejam da marca Dell, entre outros.)
 
  1. Navegue até: https://www.dell.com/support/drivers

  2. Identifique seu notebook Dell.

  3. Selecione o sistema operacional instalado no notebook Dell.

  4. Em Categoria, selecione Câmera.

  5. Localize o driver Intel 2D Imaging/MCU/Visual Sensing Controller mais recente para a câmera. (Versão mais recente da Tabela 1)

  6. Clique em Download e salve o arquivo no seu notebook.

  7. Abra o Explorador de Arquivos e navegue até a pasta de download em que o arquivo baixado foi salvo.

  8. Clique duas vezes no arquivo de instalação da câmera baixado e siga as instruções exibidas na tela para concluir o processo de instalação.

Affected Products

Latitude 7230 Rugged Extreme Tablet, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 7640, Precision 5480, Precision 5680
Article Properties
Article Number: 000214893
Article Type: Solution
Last Modified: 26 Apr 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.