PowerProtect Cyber Recovery: Il ripristino dell'applicazione NetWorker ha esito negativo con errore: Disco Data Domain XYZ non nell'indice dei supporti
Summary: Il ripristino dell'applicazione NetWorker ha esito negativo con un messaggio di errore: "Failed to run task recoverapp. Dispositivo di montaggio degli errori. Error is Data Domain disk XYZ not in media index" ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Il ripristino dell'applicazione NetWorker tramite Cyber Recovery Manager ha esito negativo con un messaggio di errore: "Failed to run task recoverapp. Dispositivo di montaggio degli errori. Error is Data Domain disk XYZ not in media index"
Il file "/opt/dellemc/cr/var/log/apps/apps.log" di Cyber Recovery Manager contiene i seguenti messaggi di errore corrispondenti all'errore.
Il file "/nsr/logs/nsrdr.log" del server NetWorker vault presenta il seguente messaggio di errore corrispondente all'errore.
Il file "/opt/dellemc/cr/var/log/apps/apps.log" di Cyber Recovery Manager contiene i seguenti messaggi di errore corrispondenti all'errore.
[2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:628 NWMountDevices()] : deviceStatus.Message: Data Domain disk XYZ not in media index [2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:629 NWMountDevices()] : deviceStatus.OpInProg: false [2023-07-10 11:41:53.726] [ERROR] [apps] [RecoverNetWorkerApp.go:641 NWMountDevices()] : Error mounting device. Error is Data Domain disk XYZ not in media index [2023-07-10 11:41:53.726] [DEBUG] [apps] [RecoverNetWorkerApp.go:642 NWMountDevices()] : Exiting
Il file "/nsr/logs/nsrdr.log" del server NetWorker vault presenta il seguente messaggio di errore corrispondente all'errore.
204591:nsrmmdbasm: Cannot run media database recovery: Action 'Media Database Recovery' refused because the server is currently in the 'active' state. To run this action the server must be in the 'disaster recovery' state.
Cause
Il server NetWorker vault è nello stato "attivo" predefinito prima di avviare il ripristino dell'applicazione utilizzando Cyber Recovery Manager.
Resolution
Per un deployment che esegue NetWorker versione 19.8 o successiva, accertarsi che lo "stato del server" del server NetWorker vault in "Proprietà server" sia impostato sullo stato di "disaster recovery" prima di avviare il ripristino dell'applicazione in Cyber Recovery Manager (questo è descritto in dettaglio nella Guida al prodotto Cyber Recovery nella sezione Prerequisiti di "Avvio di un ripristino NetWorker nell'interfaccia utente di Cyber Recovery").


Affected Products
PowerProtect Cyber Recovery, NetWorkerArticle Properties
Article Number: 000215665
Article Type: Solution
Last Modified: 28 Jul 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.