PowerProtect Cyber Recovery: Die NetWorker-Anwendungswiederherstellung schlägt mit folgendem Fehler fehl: Data Domain-Festplatte XYZ nicht im Medienindex
Summary: Die NetWorker-Anwendungswiederherstellung schlägt mit einer Fehlermeldung fehl: "Task recoverapp konnte nicht ausgeführt werden. Fehler beim Mounten des Geräts. Error is Data Domain disk XYZ not in media index" ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker Application Recovery mit Cyber Recovery Manager schlägt mit einer Fehlermeldung fehl: "Task recoverapp konnte nicht ausgeführt werden. Fehler beim Mounten des Geräts. Error is Data Domain disk XYZ not in media index" Die Datei "/opt/dellemc/cr/var/log/apps/apps.log"
von Cyber Recovery Manager enthält die folgenden Fehlermeldungen, die dem Fehler entsprechen.
Die Datei "/nsr/logs/nsrdr.log" des Vault-NetWorker-Servers weist die folgende Fehlermeldung auf, die dem Fehler entspricht.
von Cyber Recovery Manager enthält die folgenden Fehlermeldungen, die dem Fehler entsprechen.
[2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:628 NWMountDevices()] : deviceStatus.Message: Data Domain disk XYZ not in media index [2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:629 NWMountDevices()] : deviceStatus.OpInProg: false [2023-07-10 11:41:53.726] [ERROR] [apps] [RecoverNetWorkerApp.go:641 NWMountDevices()] : Error mounting device. Error is Data Domain disk XYZ not in media index [2023-07-10 11:41:53.726] [DEBUG] [apps] [RecoverNetWorkerApp.go:642 NWMountDevices()] : Exiting
Die Datei "/nsr/logs/nsrdr.log" des Vault-NetWorker-Servers weist die folgende Fehlermeldung auf, die dem Fehler entspricht.
204591:nsrmmdbasm: Cannot run media database recovery: Action 'Media Database Recovery' refused because the server is currently in the 'active' state. To run this action the server must be in the 'disaster recovery' state.
Cause
Der Vault-NetWorker-Server befindet sich im standardmäßigen "aktiven" Status, bevor die Anwendungswiederherstellung mithilfe von Cyber Recovery Manager gestartet wird.
Resolution
Stellen Sie für eine Bereitstellung mit NetWorker Version 19.8 oder höher sicher, dass der "Serverstatus" des Vault-NetWorker-Servers in "Servereigenschaften" auf den Status "Disaster Recovery" festgelegt ist, bevor Sie die Anwendungswiederherstellung im Cyber Recovery Manager starten (dies wird im Cyber Recovery-Produktleitfaden in den Voraussetzungen des Abschnitts "Initiieren einer NetWorker-Recovery in der Cyber Recovery-Benutzeroberfläche" beschrieben).


Affected Products
PowerProtect Cyber Recovery, NetWorkerArticle Properties
Article Number: 000215665
Article Type: Solution
Last Modified: 28 Jul 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.