PowerProtect Cyber Recovery:NetWorker 應用程式復原失敗並顯示錯誤:Data Domain 磁片 XYZ 不在媒體索引中
Summary: NetWorker 應用程式復原失敗並顯示錯誤訊息:「Failed to run task recoverapp.錯誤安裝裝置。錯誤是 Data Domain 磁片 XYZ 不在媒體索引中」
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
使用 Cyber Recovery Manager 進行 NetWorker 應用程式復原失敗,並顯示錯誤訊息:「Failed to run task recoverapp.錯誤安裝裝置。錯誤是 Data Domain 磁片 XYZ 不在媒體索引中「
Cyber Recovery Manager 的「/opt/dellemc/cr/var/log/apps/apps.log」檔案有下列與故障相對應的錯誤訊息。
存放庫 NetWorker 伺服器的「/nsr/logs/nsrdr.log」檔案具有下列與故障相對應的錯誤訊息。
Cyber Recovery Manager 的「/opt/dellemc/cr/var/log/apps/apps.log」檔案有下列與故障相對應的錯誤訊息。
[2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:628 NWMountDevices()] : deviceStatus.Message: Data Domain disk XYZ not in media index [2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:629 NWMountDevices()] : deviceStatus.OpInProg: false [2023-07-10 11:41:53.726] [ERROR] [apps] [RecoverNetWorkerApp.go:641 NWMountDevices()] : Error mounting device. Error is Data Domain disk XYZ not in media index [2023-07-10 11:41:53.726] [DEBUG] [apps] [RecoverNetWorkerApp.go:642 NWMountDevices()] : Exiting
存放庫 NetWorker 伺服器的「/nsr/logs/nsrdr.log」檔案具有下列與故障相對應的錯誤訊息。
204591:nsrmmdbasm: Cannot run media database recovery: Action 'Media Database Recovery' refused because the server is currently in the 'active' state. To run this action the server must be in the 'disaster recovery' state.
Cause
使用 Cyber Recovery Manager 啟動應用程式復原之前,存放庫 NetWorker 伺服器處於預設的「作用中」狀態。
Resolution
如果是執行 NetWorker 19.8 版或更新版本的部署,請確定在 Cyber Recovery Manager 中啟動應用程式復原之前,「Server Properties」中的存放庫 NetWorker 伺服器的「伺服器狀態」已設定為「災難復原」狀態 (此資訊詳情請見「Cyber Recovery UI 中啟動 NetWorker 復原」一節的《Cyber Recovery Product Guide》(網路復原產品指南)。


Affected Products
PowerProtect Cyber Recovery, NetWorkerArticle Properties
Article Number: 000215665
Article Type: Solution
Last Modified: 28 Jul 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.