Los auriculares Bluetooth de las laptops Latitude no controlan las aplicaciones de conferencia

Summary: En el siguiente artículo, se proporciona información sobre un problema de conexión Bluetooth en la laptop Latitude 5x30 o 5x40 con cualquier control de aplicación de conferencia instalado. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Los auriculares con conexión Bluetooth no pueden controlar las aplicaciones de conferencia instaladas

 

Es posible que experimente problemas con los auriculares Bluetooth en una laptop Latitude afectada mediante una tarjeta combinada de Wi-Fi y Bluetooth de Intel.

Es posible que las aplicaciones de conferencia, como Microsoft Teams o Zoom, no silencien ni desconecten una conexión en vivo cuando se presionan los botones correctos en los auriculares Bluetooth.

Este problema solo se observa cuando se utiliza una conexión Bluetooth directa a los auriculares. No se observa el mismo problema cuando utiliza la llave inalámbrica que se envía con los auriculares.

Productos afectados:

  • Laptops Latitude 5330, 5430 y 5530
  • Laptops Latitude 5340, 5440 y 5540

Cause

El equipo de ingeniería de Dell confirma que el problema está en el controlador de Intel Smart Sound Technology (ISST). (Esto es parte del controlador de audio de Dell).

Resolution

Nota: Debe tener derechos de administrador en la computadora portátil para realizar cambios en el sistema operativo o actualizar algún software.

Actualice el controlador de audio a Realtek High Definition Audio Driver, versión 6.0.9597.1, A80 o posterior. La información en el siguiente enlace lo guía a través de cómo descargar e instalar el Realtek-High-Definition-Audio-Driver_YYVP5_WIN_6.0.9597.1_A80_01.exe:


Volver al principio

Additional Information

Affected Products

Latitude 5330, Latitude 5340, Latitude 5440, Latitude 5530, Latitude 5540, Latitude 5430
Article Properties
Article Number: 000216892
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.