PowerStore: Перевірка системи виявляє, що прилад без потреби залишається в режимі відмовостійкості
Summary: Перевірка системи виявляє, що прилад перебуває в режимі відмовостійкості. У режимі відмовостійкості пристрій покладається на SDD для кеш-пам'яті замість NVRAM, що може вплинути на продуктивність. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Стан системи може відображати повідомлення «Datapath не вийшов із режиму відмовостійкості. (KB#000217840)" у таких сценаріях:
- Запуск перевірки системи:
- Запуск сценарію служби справності системи (svc_health_check) за допомогою SSH-з'єднання:
$ svc_health_check run -rhc dp_resiliency_mode_check Name Location Status Description Datapath Resiliency Mode Check node_a Failed Datapath has not exited resiliency mode. (KB#000217840) Datapath Resiliency Mode Check node_b Failed Datapath has not exited resiliency mode. (KB#000217840) SUMMARY Status: Failed Passed: 0 Failed: 2 Total: 2
Cause
Це може бути пов'язано з виходом з ладу BBU, PSU, NVRAM або дефектом програмного забезпечення.
Це може призвести до зниження продуктивності або відсутності резервування вузлів.
Resolution
Перевірте, чи немає несправних BBU, блоку живлення та NVRAM.
Не виконуйте заміну NVRAM.
Щоб вирішити цю проблему, зверніться по допомогу до служби технічної підтримки. Посилайтеся на цю базу даних, щоб пришвидшити увагу та розв'язання.
Не виконуйте заміну NVRAM.
Щоб вирішити цю проблему, зверніться по допомогу до служби технічної підтримки. Посилайтеся на цю базу даних, щоб пришвидшити увагу та розв'язання.
Affected Products
PowerStoreArticle Properties
Article Number: 000217840
Article Type: Solution
Last Modified: 14 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.