PowerStore:ボリューム サイズの拡張後に、既存のバックアップ セッションのリモート バックアップが失敗することがある

Summary: ユーザーがバックアップ セッションがすでに作成されているボリューム サイズを拡張すると、後続のリモート バックアップが失敗する可能性があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ユーザーがバックアップ セッションがすでに作成されているボリューム サイズを拡張すると、PowerProtect DDリモート システムへのリモート バックアップ ジョブが失敗することがあります。

Cause

この現象の原因は、拡張ボリュームのData Domain Storage Direct(DDSD)モジュールの内部InitBackup/start_backupコールの失敗であると考えられます。

Resolution

この問題は、将来のPowerStoreリリースで対処される予定です。

回避 策:
  • 症状が特定された場合に状態を解決するために、ユーザーは保護ポリシーを削除して再割り当てし、リモート バックアップを再試行することができます。
  • この現象を回避するには、リモート バックアップ セッションを作成する前にボリューム サイズを拡張するか、リモート バックアップ セッションの作成後もボリューム サイズをそのままにしておきます。

Affected Products

PowerStore
Article Properties
Article Number: 000219693
Article Type: Solution
Last Modified: 19 Feb 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.