PowerProtect: Tworzenie kopii zapasowej systemu plików stale kończy się niepowodzeniem z błędem oczekiwania na zatwierdzenie.

Summary: Nowe klienty FSAgent zostały dodane do interfejsu użytkownika PowerProtect Data Manager, ale proces rejestracji stale kończy się niepowodzeniem.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Stan> rejestracji agentów > aplikacji oczekuje na zatwierdzenie

PPDM_AwaitingApproval
 

Cause

Usługa adm musi zostać odświeżona.

Resolution

Uruchom ponownie usługę adm, aby rozwiązać ten problem:PRZYKŁAD:
Restart adm service 
 
adm status
adm restart
adm status
 
SAMPLE OUTPUT:
 
admin@ppdm:~> adm status
Running [61851]

admin@ppdm:~> adm restart
Stopping...
.
Stopped [7245]
Starting...
Started [8127]
admin@ppdm:~>
Article Properties
Article Number: 000222168
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.