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Alienware AW920H Headset has Intermittent Audio Issues with Windows 11

Summary: Information about intermittent audio issues with the Alienware AW920H headset and Windows 11.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Alienware AW920H headset has intermittent audio issues while being used with Windows 11.

Affected Dell Alienware Headset Model

  • AW920H

Cause

Compatibility issue with Windows 11.

Resolution

Firmware Update

To resolve this issue, update the firmware on the headset and USB dongle to the latest version of the firmware. Updating either one may only cause the headset to have issues or not to work.
Alienware Tri-Mode Wireless Gaming Headset AW920H Firmware and Applications

If the issue persists, follow the workaround below:

  1. Open "Windows Settings" (Win+I keys).
  2. Go to: System > Sound > All Sound Devices > AW920H > Audio Enhancements > Off

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Affected Products

Alienware Tri-Mode Wireless Gaming Headset AW920H

Products

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000222484
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  4
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