APEX Backup Services: SQL backup failed.
Summary: APEX Backup Services: SQL backup failed in Hybrid workloads
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Symptoms
SQL backup failed in hybrid workloads.
The errors seen in the Phoenix job logs.[2024-03-11 21:03:23,904] [ERROR] <_MainThread(MainThread)> Error[('08001', u'[08001] [Microsoft][SQL Server Native Client 11.0]Named Pipes Provider: Could not open a connection to SQL Server [2]. (2) (SQLDriverConnect); [08001] [Microsoft][SQL Server Native Client 11.0]Login timeout expired (0); [08001] [Microsoft][SQL Server Native Client 11.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. (2)')] while connecting with instance [name] using SQL Server Native Client driver
[2024-03-11 21:05:06,953] [ERROR] <_MainThread(MainThread)> SyncError: Phoenix SQL agent found no instance/database on the server to backup or the SQL service is not running or the backup content is set to exclude all the databases.
[2024-03-11 21:05:06,953] [ERROR] <_MainThread(MainThread)> Exception: Failed to get product version info for the SQL Server instance (#100030022) (Error Code : SQL34).
[2024-03-11 21:05:06,953] [INFO] <_MainThread(MainThread)> Error[Phoenix SQL agent found no instance/database on the server to backup or the SQL service is not running or the backup content is set to exclude all the databases. (#100030006) (Error Code : SQL6)] while getting product info for instance [FDCPIVSQL06B]
Cause
APEX Backup Services agent is not able to connect to SQL Server/Instance.
Resolution
In one instance where this issue is observed, restarting SQL Server Agent service fixes the issue.
Affected Products
PowerProtect Backup ServicesArticle Properties
Article Number: 000223107
Article Type: Solution
Last Modified: 15 Mar 2024
Version: 1
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