Las laptops Latitude, Precision y XPS experimentan un error de pantalla azul mientras usan la cámara
Summary: En este artículo, se proporciona información acerca de un error de pantalla azul que se observa en laptops Latitude, Precision o XPS mientras se utiliza la cámara.
Symptoms
Es posible que las laptops Latitude, Precision o XPS muestren un error de pantalla azul de forma intermitente cuando se utiliza el módulo de cámara incorporado. La cámara comienza a fallar con imágenes pegajosas, luego un 0x9F: Aparece el error "DRIVER_POWER_STATE_FAILURE". El problema se produce durante las reuniones de video, como en Microsoft Teams.
Plataformas afectadas:
- Latitude 7340
- Latitude 7640
- Latitude 9330
- Latitude 9430
- Latitude 9440 2 en 1
- Precision 5470
- Precision 5480
- Precision 5680
- XPS 13 9315
- XPS 13 Plus 9320
- Dell Pro 13 Premium
Cause
El problema está relacionado con el control de flujo en el controlador de la cámara cuando la cámara se enciende brevemente y se apaga en menos de un segundo. Esto sucede cuando Microsoft Teams está apagando la alimentación de la cámara, se vuelve a encender durante menos de un segundo.
Resolution
Actualizar los controladores más recientes en el siguiente orden resuelve el problema. Para descargar e instalar el controlador, consulte Cómo descargar e instalar controladores de Dell.
- Controlador de gráficos Intel/Arc y aplicación Intel Graphics Command Center
- Controlador de la solución de sensor integrada Intel (relacionado con CVF o UPD)
- Controlador de E/S serie Intel
- Controladora de detección visual Intel 2D Imaging MCU
- Instalador de componentes de Intel Management Engine