W notebookach Latitude, Precision i XPS pojawia się niebieski ekran podczas korzystania z aparatu

Summary: Ten artykuł zawiera informacje na temat błędu niebieskiego ekranu występującego w notebookach Latitude, Precision lub XPS podczas korzystania z aparatu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Notebook Latitude, Precision lub XPS może sporadycznie wyświetlać błąd niebieskiego ekranu podczas korzystania z wbudowanego modułu kamery. Aparat zaczyna zawodzić z lepkimi obrazami, a następnie 0x9F: Pojawi się błąd "DRIVER_POWER_STATE_FAILURE". Problem występuje podczas spotkań wideo, na przykład w programie Microsoft Teams.

Dotyczy platform:

  • Latitude 7340
  • Latitude 7640
  • Latitude 9330
  • Latitude 9430
  • Latitude 9440 2 w 1
  • Precision 5470
  • Precision 5480
  • Precision 5680
  • XPS 13 9315
  • XPS 13 Plus 9320
  • Dell Pro 13 Premium

Cause

Problem dotyczy sterowania przepływem w sterowniku kamery, gdy kamera jest włączana na krótko i wyłącza się w czasie krótszym niż sekunda. Dzieje się tak, gdy Microsoft Teams wyłącza obraz z kamery, która włącza się ponownie na mniej niż sekundę.

Resolution

Problem można rozwiązać, aktualizując najnowsze sterowniki w poniższej kolejności. Aby pobrać i zainstalować sterownik, zapoznaj się z artykułem Pobieranie i instalowanie sterowników firmy Dell.

  1. Sterownik karty graficznej Intel Graphics/Arc i aplikacja Intel Graphics Command Center
  2. Sterownik rozwiązania Intel Integrated Sensor (związany z CVF lub UPD)
  3. Sterownik Intel Serial IO
  4. Kontroler wykrywania wizualnego Intel 2D MCU
  5. Instalator Intel Management Engine Components

Additional Information

Affected Products

Dell Pro 13 Premium PA13250, Latitude 7340, Latitude 9330, Latitude 9430, Latitude 9440 2-in-1, Latitude 7640, Precision 5470, Precision 5480, Precision 5680, XPS 13 9315, XPS 13 Plus 9320
Article Properties
Article Number: 000223386
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.