APEX Multi Cloud Platform til Azure | AzureEdgeRemoteSupport vises som mislykket på Azure Portal

Summary: Efter udrulning af APEX Multi-Cloud Platform for Azure (version 1.01) vises AzureEdgeRemoteSupport som Mislykket på Azure-portalen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Efter udrulning af APEX Multi-Cloud Platform for Azure (version 1.01) vises AzureEdgeRemoteSupport som Mislykket på Azure-portalen. Denne indstilling findes i klyngens ressourcegruppe. Det findes under Indstillinger-> Udvidelser.
Fejl i Azure Portal

Cause

Dette er et kendt Microsoft-problem. Udvidelsen AzureEdgeRemoteSupport(Azure-administreret) viser "Mislykket" på Azure Portal, når klyngen er færdig med udrulningen.
Udvidelsen til fjernsupport fungerer, men der er et aktivt problem på servicesiden på grund af en uoverensstemmelse i navnet på udvidelsen "EdgeRemoteSupport" vs. "AzureEdgeRemoteSupport".

Resolution

Microsoft arbejder på en rettelse fra Azure-skyen, men indtil videre har de sagt, at den kan ignoreres. 

Alternativt, hvis brugeren ikke ønsker at vente på, at rettelsen anvendes automatisk, kan følgende gøres:
1. Gå til hver ARC HCI-node på ARC-maskinbladet i portalen.
2. Afinstaller Remote Support-udvidelsen med det forkerte navn.
3. Udløs en force-synkronisering fra en af noderne i klyngen ved at køre:
sync-azurestackhci
4. HCI RP geninstallerer udvidelsen med det korrekte navn, og fejlene på HCI-bladet bør forsvinde.

Affected Products

APEX Cloud Platform for Microsoft Azure
Article Properties
Article Number: 000223559
Article Type: Solution
Last Modified: 11 Apr 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.