Dell Unity: Помилка SupportAssist під час перевірки мережі з кодом помилки: 0x6400c1f

Summary: Помилка Unity SupportAssist після оновлення до версії 5.3.1 із кодом помилки: 0x6400c1f (виправляється користувачем)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Помилка
Unity SupportAssist Не вдалося підключитися
SupportAssist під час перевірки мережі.
Код помилки: 0x6400c1f

 

Cause

Цю проблему було виявлено після оновлення до версії 5.3.1.

 

Resolution

  1. Увійдіть в unity CLI як сервіс.

  2. Отримайте статус підключення SupportAssist.

    svc_supportassist -s
  3. Перезапустіть службу SupportAssist.

    svc_supportassist -r
    Примітка: Перевірте статус SupportAssist, якщо проблема не зникає, перейдіть до наступного кроку.
  4. Створіть резервну копію конфігурації SupportAssist і запишіть IP-адреси або FQDN, які використовуються для наявного середовища SupportAssist. Це запобіжний крок.

    svc_supportassist --backup /home/service/user/
  5. Очистіть конфігурацію SupportAssist.

    svc_supportassist -c
  6. Переналаштуйте SupportAssist з Unisphere вручну як нову конфігурацію.

    Переналаштуйте SupportAssist:

    Примітка: Можливо, потрібно буде отримати ключ доступу на порталі підтримки продукту, щоб повторно ввімкнути його.
    1. Виберіть піктограму Налаштування. З'явиться вікно Налаштування.
    2. Виберіть Support Configuration (Конфігурація підтримки).
    3. У випадаючому списку в розділі «Конфігурація підтримки» виберіть SupportAssist.
      Початкова сторінка Support Assist
    4. Натисніть Налаштувати. З'явиться майстер настроювання SupportAssist з інформацією про ліцензійну угоду SupportAssist.
    5. Виберіть Прийняти ліцензійну угоду, щоб прийняти умови Ліцензійної угоди з кінцевим користувачем SupportAssist (EULA), а потім натисніть Далі. Для ввімкнення та налаштування SupportAssist необхідно прийняти ліцензійну угоду SupportAssist.

       

      ПРИМІТКА: Після того, як ліцензійна угода прийнята, вона більше не з'являється. З'явиться інформація про тип підключення.
    6. Укажіть відповідні параметри підключення SupportAssist, які є бажаними.
    7. Натисніть Далі, щоб продовжити. З'явиться інформація про перевірку мережі.
    8. Виконайте одну з наведених нижче дій.
      • Залиште прапорець «Використовувати глобальні налаштування проксі-сервера» знятим. За замовчуванням він не обраний.
      • Виберіть Використовувати глобальні налаштування проксі-сервера.
      Налаштуйте допоміжну підтримку.

       

      ПРИМІТКА: Якщо вибрано цей параметр, під прапорцем відображатимуться поточні налаштовані глобальні параметри проксі-сервера, які використовуватимуться для з'єднання SupportAssist. Однак, якщо поточний глобальний тип проксі-сервера – SOCKS, з'являється помилка. SupportAssist не підтримує проксі-сервер SOCKS.
      Щоб продовжити, глобальний проксі-сервер слід налаштувати на HTTP або не використовувати, якщо це можливо.
    9. Натисніть Далі, щоб запустити перевірку мережі, щоб перевірити готовність мережі для конфігурації SupportAssist. Після успішного завершення перевірки мережі з'являється вікно Переглянути інформацію про конфігурацію.
    10. Перевірте, чи правильно вибрано SupportAssist і попередні пов'язані з ним результати операцій.
      Перевірка мережі
    11. Якщо інформація про конфігурацію перегляду правильна, натисніть кнопку Готово.
      Підключення SupportAssist має бути ввімкнено через кілька хвилин, а інформація про результати відображатиме повідомлення про успішне виконання.
      Прапорець «Надсилати системні дані назад до CloudIQ» установлено (увімкнено) за замовчуванням.
    12. Виконайте одну з наведених нижче дій.
      • Залиште прапорець «Надсилати системні дані назад до CloudIQ».
      • Зніміть прапорець, щоб вимкнути надсилання даних до CloudIQ (не рекомендується).

       

      ПРИМІТКА: CloudIQ можна ввімкнути або вимкнути після завершення конфігурації SupportAssist у розділі Налаштування > Конфігурація підтримки CloudIQ > .
    13. Натисніть кнопку Закрити, щоб закрити майстер.
      Результати конфігурації

 

Наступні кроки, якщо потрібно: Завжди перевіряйте з'єднання після налаштування SupportAssist.
Цей процес перевіряє, чи працює з'єднання, і дозволяє Dell розпізнати систему.

 

Натисніть Перевірити в одному з наведених нижче розташувань.

  • Обслуговування системи > в розділі SupportAssist
  • Підтримка налаштувань > Конфігурація > SupportAssist

 

Допомога в тестовій підтримці

 

ПРИМІТКА: Якщо через 10 хвилин статус не змінився (час, необхідний для тестування та оновлення статусу), зверніться до служби підтримки.

 

Результати тестування

 

Щоб оновити статус із розділу «Невідомий», натисніть «Оновити».
Щоб внести зміни до інформації про конфігурацію SupportAssist, виберіть Змінити.
З'явиться майстер настроювання SupportAssist, в якому можна вносити зміни.

 

ПРИМІТКА: Для операційної системи Unity версії 5.4 або новішої, або оновленої з версії 5.3 до версії 5.4:
Якщо раніше було вибрано параметри вхідного підключення для віддаленого доступу та віддалених захищених облікових даних (RSC), опція RSC більше не з'являється.

 

Для отримання додаткової інформації див.: https://dl.dell.com/content/manual40912271-dell-unity-family-configuring-supportassist.pdf?language=en-us

 

Affected Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
Article Properties
Article Number: 000224108
Article Type: Solution
Last Modified: 23 Apr 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.