Dell Unity: Помилка SupportAssist під час перевірки мережі з кодом помилки: 0x6400c1f
Summary: Помилка Unity SupportAssist після оновлення до версії 5.3.1 із кодом помилки: 0x6400c1f (виправляється користувачем)
Symptoms
Помилка
Unity SupportAssist Не вдалося підключитися
SupportAssist під час перевірки мережі.
Код помилки: 0x6400c1f
Cause
Цю проблему було виявлено після оновлення до версії 5.3.1.
Resolution
-
Увійдіть в unity CLI як сервіс.
-
Отримайте статус підключення SupportAssist.
svc_supportassist -s
-
Перезапустіть службу SupportAssist.
svc_supportassist -r
Примітка: Перевірте статус SupportAssist, якщо проблема не зникає, перейдіть до наступного кроку. -
Створіть резервну копію конфігурації SupportAssist і запишіть IP-адреси або FQDN, які використовуються для наявного середовища SupportAssist. Це запобіжний крок.
svc_supportassist --backup /home/service/user/
-
Очистіть конфігурацію SupportAssist.
svc_supportassist -c
-
Переналаштуйте SupportAssist з Unisphere вручну як нову конфігурацію.
Переналаштуйте SupportAssist:
Примітка: Можливо, потрібно буде отримати ключ доступу на порталі підтримки продукту, щоб повторно ввімкнути його.- Виберіть піктограму Налаштування. З'явиться вікно Налаштування.
- Виберіть Support Configuration (Конфігурація підтримки).
- У випадаючому списку в розділі «Конфігурація підтримки» виберіть SupportAssist.

- Натисніть Налаштувати. З'явиться майстер настроювання SupportAssist з інформацією про ліцензійну угоду SupportAssist.
- Виберіть Прийняти ліцензійну угоду, щоб прийняти умови Ліцензійної угоди з кінцевим користувачем SupportAssist (EULA), а потім натисніть Далі. Для ввімкнення та налаштування SupportAssist необхідно прийняти ліцензійну угоду SupportAssist. ПРИМІТКА: Після того, як ліцензійна угода прийнята, вона більше не з'являється. З'явиться інформація про тип підключення.
- Укажіть відповідні параметри підключення SupportAssist, які є бажаними.
- Натисніть Далі, щоб продовжити. З'явиться інформація про перевірку мережі.
- Виконайте одну з наведених нижче дій.
- Залиште прапорець «Використовувати глобальні налаштування проксі-сервера» знятим. За замовчуванням він не обраний.
- Виберіть Використовувати глобальні налаштування проксі-сервера.
ПРИМІТКА: Якщо вибрано цей параметр, під прапорцем відображатимуться поточні налаштовані глобальні параметри проксі-сервера, які використовуватимуться для з'єднання SupportAssist. Однак, якщо поточний глобальний тип проксі-сервера – SOCKS, з'являється помилка. SupportAssist не підтримує проксі-сервер SOCKS.
Щоб продовжити, глобальний проксі-сервер слід налаштувати на HTTP або не використовувати, якщо це можливо. - Натисніть Далі, щоб запустити перевірку мережі, щоб перевірити готовність мережі для конфігурації SupportAssist. Після успішного завершення перевірки мережі з'являється вікно Переглянути інформацію про конфігурацію.
- Перевірте, чи правильно вибрано SupportAssist і попередні пов'язані з ним результати операцій.

- Якщо інформація про конфігурацію перегляду правильна, натисніть кнопку Готово.
Підключення SupportAssist має бути ввімкнено через кілька хвилин, а інформація про результати відображатиме повідомлення про успішне виконання.
Прапорець «Надсилати системні дані назад до CloudIQ» установлено (увімкнено) за замовчуванням. - Виконайте одну з наведених нижче дій.
- Залиште прапорець «Надсилати системні дані назад до CloudIQ».
- Зніміть прапорець, щоб вимкнути надсилання даних до CloudIQ (не рекомендується).
ПРИМІТКА: CloudIQ можна ввімкнути або вимкнути після завершення конфігурації SupportAssist у розділі Налаштування > Конфігурація підтримки CloudIQ > . - Натисніть кнопку Закрити, щоб закрити майстер.

Наступні кроки, якщо потрібно: Завжди перевіряйте з'єднання після налаштування SupportAssist.
Цей процес перевіряє, чи працює з'єднання, і дозволяє Dell розпізнати систему.
Натисніть Перевірити в одному з наведених нижче розташувань.
- Обслуговування системи > в розділі SupportAssist
- Підтримка налаштувань > Конфігурація > SupportAssist
Щоб оновити статус із розділу «Невідомий», натисніть «Оновити».
Щоб внести зміни до інформації про конфігурацію SupportAssist, виберіть Змінити.
З'явиться майстер настроювання SupportAssist, в якому можна вносити зміни.
Якщо раніше було вибрано параметри вхідного підключення для віддаленого доступу та віддалених захищених облікових даних (RSC), опція RSC більше не з'являється.
Для отримання додаткової інформації див.: https://dl.dell.com/content/manual40912271-dell-unity-family-configuring-supportassist.pdf?language=en-us