Kaspersky Endpoint Security がインストールされた状態で BIOS のアップデートが失敗する

Summary: この記事では、一部のDell PCでBIOSアップデートが失敗する理由について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

コンピューターでBIOSアップデートが失敗し、次のメッセージが表示されることがあります。"このデバイスのセットアップを完了するには、PC を再起動する必要があります: dbutildrv2 デバイス"

影響を受けるプラットフォーム:

  • OptiPlex 3000マイクロ
  • OptiPlex 5000マイクロ
  • Latitude 5430

Cause

これは、コンピューターにインストールされている Kaspersky Endpoint Security が原因です。

Resolution

Kaspersky Endpoint Securityを削除すると、BIOSは問題なくインストールされます。ソフトウェアを削除するには、「 ドライバーおよびダウンロードに関するよくあるお問い合わせ(FAQ)」を参照してください。または、 Kasperskyこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。 にアクセスして、ソフトウェアを削除せずに問題を解決するためのパッチを入手してください。

Affected Products

Latitude 5430, OptiPlex 3000 Micro, OptiPlex 5000 Micro
Article Properties
Article Number: 000224126
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.