Dell VxRail: Der Empfehlungsbericht kann nicht über das Internet-Update generiert werden
Summary: Bei der Verwendung von Internetupdates für ein VxRail-System kann der Empfehlungsbericht nicht erzeugt werden.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Bei der Verwendung von Internetupdates für ein VxRail-System kann der Empfehlungsbericht nicht erzeugt werden.
Auf der lcm-cvs.log sehen wir, dass die baseline.json Datei vom ACG-Server nicht auf VxRail Manager /data/store2/cvs/ heruntergeladen werden konnte.
Aus dem do-eservices-Protokoll geht hervor, dass die Download-Anfrage mit 200 am Anfang in Ordnung zu sein scheint.
Nach dem Senden der Anforderung war kein Dateiname im Antwortheader vorhanden, was dazu führte, dass die Datei nicht heruntergeladen werden konnte. Der erwartete Dateiname in der Kopfzeile sollte VXRAIL_COMPOSITE_7.0.483-28492387_InstallerMetadata_for_7.0.x.zip sein
Wenn Sie die manuelle Methode verwenden, um den Empfehlungsbericht lokal zu erzeugen, ist er erfolgreich. https://www.dell.com/support/kbdoc/en-us/000214668
Auf der lcm-cvs.log sehen wir, dass die baseline.json Datei vom ACG-Server nicht auf VxRail Manager /data/store2/cvs/ heruntergeladen werden konnte.
2024-04-16T01:03:43.815Z <08e780f72702464dfdeabb8d48b7c799> lcm [ERROR] <177> AdvisoryCheckServiceImpl.java run() (169): Failed to generate report com.dellemc.vxrail.cvs.exception.LcmCvsException: Failed to generate advisory report due to no baseline info for 7.0.483-28492387
Aus dem do-eservices-Protokoll geht hervor, dass die Download-Anfrage mit 200 am Anfang in Ordnung zu sein scheint.
"2024-04-23 23:34:36,152" microservice.do-eservices "2024-04-23T23:34:35.297879805Z stderr F 2024-04-23T23:34:35.297Z <00000000000000000000000000000000> do-eservices [INFO] <140078431866952> httpclient.py get() (139): HTTP Client GET, URL = https://dl.dell.com/downloads/5CX44_VxRail-7.0.483-Composite-Upgrade-Multi-part-Packages-for-7.0.x-part-1-of-10.zip?source=ACG" "2024-04-23 23:34:37,152" microservice.do-eservices "2024-04-23T23:34:36.346725792Z stderr F 2024-04-23T23:34:36.346Z <1c65ddbd7c57478525aedac0b1d52f51> do-eservices [INFO] <140078345899336> request.py log_request() (43): [REQUEST START] Request API: /eservices/download/17138505168762407 GET" "2024-04-23 23:34:37,152" microservice.do-eservices "2024-04-23T23:34:36.346858515Z stderr F 2024-04-23T23:34:36.346Z <1c65ddbd7c57478525aedac0b1d52f51> do-eservices [INFO] <140078345899336> downloadfile.py get() (91): get task 17138505168762407" "2024-04-23 23:34:37,152" microservice.do-eservices "2024-04-23T23:34:36.346942224Z stderr F 2024-04-23T23:34:36.346Z <1c65ddbd7c57478525aedac0b1d52f51> do-eservices [INFO] <140078345899336> taskmanager.py get_task_status( ) (121): got the task in task pool 17138505168762407" "2024-04-23 23:34:37,152" microservice.do-eservices "2024-04-23T23:34:36.347341687Z stderr F 2024-04-23T23:34:36.347Z <1c65ddbd7c57478525aedac0b1d52f51> do-eservices [INFO] <140078345899336> request.py log_response() (119) : [REQUEST END] The request finished successfully. Response status: 200 OK"
Nach dem Senden der Anforderung war kein Dateiname im Antwortheader vorhanden, was dazu führte, dass die Datei nicht heruntergeladen werden konnte. Der erwartete Dateiname in der Kopfzeile sollte VXRAIL_COMPOSITE_7.0.483-28492387_InstallerMetadata_for_7.0.x.zip sein
"2024-04-23 23:34:41,152" microservice.do-eservices "2024-04-23T23:34:40.880271966Z stderr F 2024-04-23T23:34:40.880Z <00000000000000000000000000000000> do-eservices [INFO] <140078431866952> download.py download() (297): No file name info in header, use the filename in url=5CX44_VxRail-7.0.483-Composite-Upgrade-Multi-part-Packages-for-7.0.x-part-1-of-10.zip"
Wenn Sie die manuelle Methode verwenden, um den Empfehlungsbericht lokal zu erzeugen, ist er erfolgreich. https://www.dell.com/support/kbdoc/en-us/000214668
Cause
Der ACG-Server gibt immer den Code 200 zurück, auch wenn keine Anmeldedaten für den Support angegeben werden. Die ACG antwortet erst mit den korrekten Daten und einer gültigen ZIP-Datei, wenn die richtigen Supportanmeldedaten angegeben sind.
Resolution
Wenn dieses Problem auftritt, wenden Sie sich an das Dell Kundensupportcenter oder Ihren Servicemitarbeiter, um Unterstützung zu erhalten, und geben Sie diese Lösungs-ID an. Die Schritte zum Beheben des Problems umfassen das Löschen von Dateien und den Zugriff auf VxRail Manager.
Additional Information
VXEE-13657, VXEE-13676
Article Properties
Article Number: 000224521
Article Type: Solution
Last Modified: 30 Apr 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.