PowerStore: La adición del sistema remoto PowerProtect DD falla con un 0xE0201002001F de error o se muestra "Complete data connection loss".

Summary: Cuando existen varias redes de almacenamiento, con la replicación y el almacenamiento (iSCSI) definidos en redes separadas, la conexión a PowerProtect DD falla.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La adición de "PowerProtect DD" como un sistema remoto falla: "No se pudieron obtener iniciadores desde el sistema local. (0xE0201002001F)".
" La conexión de datos de PowerProtect DD muestra una "pérdida completa de conexión de datos".

Cause

Con la versión 4.0 del sistema operativo, es posible asignar funciones o propósitos de red de almacenamiento o replicación a varias redes de almacenamiento independientes. Si hay varias redes de almacenamiento establecidas, con fines de replicación, iSCSI o NVMe separados, la conexión al sistema PowerProtect DD falla.

Resolution

Este problema se abordará en una versión futura del SO.

Solución alternativa:
utilice una única red de almacenamiento que tenga definidos propósitos de replicación e iSCSI.

1. Configure una única red de almacenamiento con los propósitos de replicación y almacenamiento iSCSI seleccionados.
Nota: Se pueden crear otras redes de almacenamiento con propósitos de iSCSI y NVMe/TCP.

2. Vaya a Settings > Networking > Network IPs Storage > More Actions > Reconfigure y asegúrese de que estén seleccionadas > las casillas Replication y Storage (iSCSI) para la red de almacenamiento. 

3. Si la acción para agregar el sistema remoto "PowerProtect DD" falló con 0xE0201002001F error, vuelva a agregar el sistema remoto "PowerProtect DD" y asegúrese de que su estado de conexión de datos sea "Ok".

4. Si el sistema remoto "PowerProtect DD" presentó un síntoma de "Pérdida completa de conexión de datos", compruebe si el estado de la conexión de datos de los sistemas remotos "PowerProtect_DD" es "Ok". Si no es así, realice la acción "Verificar y actualizar" en el sistema remoto para restablecer la conexión de datos.

5. Si los problemas persisten, póngase en contacto con el proveedor de servicios para obtener ayuda y consulte este artículo de la base de conocimientos.

Affected Products

PowerStore
Article Properties
Article Number: 000225361
Article Type: Solution
Last Modified: 10 Dec 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.