PowerProtect: Error Code ADS0005 - Error in discovery after upgrade of Data Domain

Summary: PowerProtect: PowerProtect Data Manager Data Domain "ADS0005 - Unauthorized: Unable to process the authentication request"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Error in discovery of the Data domain in our PowerProtect Data Manager after the upgrade of the Data domain system.

ADS0005: Unable to discover protection storage PowerProtect DD System with address myDataDomain.domain.com because of com.emc.brs.common.exceptions.DiscoveryActorException: Unauthorized: Unable to process the authentication request for PowerProtect DD Management Console MyPPDM. 
Error: Unauthorized: Unable to process the authentication request for PowerProtect DD Management Console MyPPDM. HTTP response: HTTP/1.1 401 Unauthorized.


Cause

Credentials issue at DD side to sync with PowerProtect Data Manager.

Resolution

Create a new Data Domain user inside PowerProtect Data Manager Credentials.
Article Properties
Article Number: 000226104
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.