PowerProtect: Código de erro ADS0005 — erro na detecção após o upgrade do Data Domain

Summary: PowerProtect: PowerProtect Data Manager Data Domain "ADS0005 - Não autorizado: Não foi possível processar a solicitação de autenticação"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Erro na detecção do Data Domain em nosso PowerProtect Data Manager após o upgrade do sistema Data Domain.

ADS0005: Não foi possível detectar o sistema PowerProtect DD com endereço myDataDomain.domain.com o endereço com.emc.brs.common.exceptions.DiscoveryActorException: Desautorizado: Não é possível processar a solicitação de autenticação do MyPPDM do PowerProtect DD Management Console. 
Error: Desautorizado: Não é possível processar a solicitação de autenticação do MyPPDM do PowerProtect DD Management Console. Resposta HTTP: HTTP/1.1 401 Não autorizado.


Cause

Problema de credenciais no lado do DD para sincronizar com o PowerProtect Data Manager.

Resolution

Crie um novo usuário do Data Domain dentro das credenciais do PowerProtect Data Manager.
Article Properties
Article Number: 000226104
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.