OMSA:适用于 Windows Web 服务的版本 11.1.0 无响应

Summary: 在从开始菜单启动初始 Web 用户界面期间,Dell OpenManage Server Administrator 11.1.0 可能会导致其 Web 服务在 Windows Server 上无响应,这是由于单点登录问题造成的。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows Server 上的本地 Web 浏览器出错,并显示以下消息 refuse to connect 尝试访问 Dell OpenManage Server Administrator (OMSA) 11.1.0 web 用户界面时。在 Windows 系统事件日志中可能会注意到 DSM SA Connection Service 服务变得无响应并停止。在通过桌面上的图标或使用开始 菜单 >OpenManage 应用程序 >Dell OpenManage Server Administrator启动 OMSA Web 用户界面后不久,就会发生这种情况。

Cause

使用“开始”菜单或桌面图标在本地启动 OMSA Web 用户界面通常会尝试使用当前登录的 Windows 凭据进行单点登录 (SSO),以绕过 OMSA 登录屏幕。使用 OMSA 11.1.0 内部版本 5747 的 SSO 身份验证方法中引入了一个问题,导致 OMSA 的 Web 服务崩溃。

Resolution

此问题已在适用于 Windows 的 OMSA 11.1.0.0 内部版本 5748 中得到解决,该版本可从戴尔支持驱动程序和下载下载

通过在网页浏览器中输入以下 URL 地址,也可以在本地访问 Web 界面:
https://localhost:1311

这将导致 OMSA 登录页面显示并提示输入用户名和密码,这不会使 Web 服务失败。

此问题不会影响 OMSA 11.1.0 for Linux 或 VMware ESXi。

Affected Products

OpenManage Server Administrator, Poweredge C4140, PowerEdge C6400, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6600, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640 , PowerEdge M640 (for PE VRTX), PowerEdge M7701, PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R220, PowerEdge R230, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R320, PowerEdge R330, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R420, PowerEdge R420XR, PowerEdge R430, PowerEdge R440, PowerEdge R450, PowerEdge R520, PowerEdge R530, PowerEdge R530xd, PowerEdge R540, PowerEdge R550, PowerEdge R620, PowerEdge R630, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R820, PowerEdge R830, PowerEdge R840, PowerEdge R860, PowerEdge R920, PowerEdge R930, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000231969
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.