OMSA:適用於 Windows Web 服務的版本 11.1.0 無回應

Summary: 由於單一登入問題,Dell OpenManage Server Administrator 11.1.0 可能會導致其 Web 服務在從開始功能表啟動初始 Web 使用者介面期間在 Windows Server 上沒有回應。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows Server 上的本機網頁瀏覽器發生錯誤,並顯示訊息: refuse to connect 嘗試存取 Dell OpenManage Server Administrator (OMSA) 11.1.0 Web 使用者介面時。在 Windows 系統事件記錄中可能會注意到 DSM SA Connection Service 服務沒有回應並停止。這會在透過桌面上的圖示,或使用開始 功能表 >OpenManage Applications >Dell OpenManage Server Administrator 啟動 OMSA Web 使用者介面後不久就會發生。

Cause

使用「開始」功能表或桌面圖示在本機啟動 OMSA Web 使用者介面時,通常會嘗試使用目前登入的 Windows 登入資料進行單一登入 (SSO),以略過 OMSA 登入畫面。OMSA 11.1.0 組建 5747 的 SSO 驗證方法出現問題,導致 OMSA 的 Web 服務當機。

Resolution

此問題已透過 Windows 適用的 OMSA 11.1.0.0 組建 5748 版本獲得解決,可從 Dell 支援驅動程式與下載平台下載。

也可以透過在 Web 瀏覽器中輸入以下 URL 位址來本地存取 Web 介面:
https://localhost:1311

這會導致 OMSA 登入頁面顯示,並提示您輸入使用者名稱和密碼,這不會使 Web 服務失敗。

此問題不會影響適用於 Linux 或 VMware ESXi 的 OMSA 11.1.0。

Affected Products

OpenManage Server Administrator, Poweredge C4140, PowerEdge C6400, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6600, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640 , PowerEdge M640 (for PE VRTX), PowerEdge M7701, PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R220, PowerEdge R230, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R320, PowerEdge R330, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R420, PowerEdge R420XR, PowerEdge R430, PowerEdge R440, PowerEdge R450, PowerEdge R520, PowerEdge R530, PowerEdge R530xd, PowerEdge R540, PowerEdge R550, PowerEdge R620, PowerEdge R630, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R820, PowerEdge R830, PowerEdge R840, PowerEdge R860, PowerEdge R920, PowerEdge R930, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000231969
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.