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Applications Cannot Open When Started Out of Box with No Internet Connection

Summary: This article provides information about how to start the applications successfully when starting the operating system for the first time.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Applications such as Camera, Notepad, Media player, Voice recorder, or Windows Security may not open when starting the operating system for the first time. The following error message may display: This app can’t open. The issue occurs when there is no Internet connection.

This app can’t open 

Note: This is a general Windows Operating System issue that can happen with any products.

Cause

These apps are originally recommended to be opened in an Internet environment.

Resolution

Perform one of the following workarounds to recover from the issue:

  • Start the operating system with a Microsoft account with Internet connected. Run Windows Update.
  • See the following Microsoft document to set the registry key to 0 and restart: Applications don't start and their names are dimmedThis hyperlink is taking you to a website outside of Dell Technologies.
    Caution: If done incorrectly, modifying the Windows Registry can lead to data loss or operating system corruption. Dell Technologies recommends that you back up data before proceeding with any Windows Registry edit. It is also recommended that a full backup of the Windows Registry is made before starting the edit. See How to Modify the Windows Registry This hyperlink is taking you to a website outside of Dell Technologies. for additional information.

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000239646
Article Type: Solution
Last Modified: 17 Apr 2025
Version:  5
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