IDPA : Data Domain n’est pas accessible avec SSH à l’aide d’ACM, d’AVE ou directement avec Putty

Summary: Après la mise à niveau d’IDPA vers la version 2.7.7, le DD n’est pas accessible avec ssh à partir d’ACM ou avec Direct Putty.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DD peut être interrogé par une commande ping à partir de l’ACM, mais impossible d’utiliser SSH. L’interface utilisateur de DD était accessible.
Le mastic distinct du DD est immédiatement déconnecté avec une alerte d’erreur réseau à l’écran.


 Capture d’écran d’une erreur lors de la tentative de connexion SSH à DD  
 

Cause

Le SSH a été désactivé sur le système Data Domain.

Resolution

  • Connectez-vous à la console Web Data Domain en tant qu’utilisateur sysadmin
  • Accédez à Administration>Access >Administration Access 
  • Cochez la case SSH , puis cliquez sur CONFIGURER

  • Désactivez et activez le service SSH.
  • Vérifiez le ssh vers Data Domain à partir du putty ACM.
  • Nous pouvons maintenant nous connecter à DD

 

Si le problème persiste, contactez l’équipe de support.

Article Properties
Article Number: 000250885
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.