Dell Unity:支援合約已到期,或支援認證無法驗證

Summary: 嘗試驗證支援登入資料時,請手動重新整理支援合約,或自動重新整理會從 Dell 後端輪詢不正確的合約。 (使用者可修正)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

症狀 1

續訂 Unity 支援合約時,Unisphere 仍會顯示合約已過期。手動刷新合同時,無法提取更新的合同資訊。 

 

合約在續約後到期的 Unisphere 視圖


症狀 2

在 Unisphere 中輸入支援認證無法驗證。 

Cause

出於安全目的,允許合同和支援帳戶小部件在 Dell.com 後端進行身份驗證的應用程式程式設計介面 (API) 已停止使用。 

Resolution

修正
已在 Unity OE 程式碼 5.5.1 中開發並部署這兩個小工具的修正程式。 

檢查合約狀態的解決方法
要立即驗證合約狀態,請轉到 https://www.dell.com/support/ 並搜索陣列的序列號。這會顯示目前的支援合約。
如果目前沒有有效的支援合約,請聯絡您的 Dell Unity 銷售代表以更新您的合約資訊。

 

設定 Secure Remote Services (SRS) 或 SupportAssist 的因應措施:

設定集中式 SRS (OE 5.2.2 及更舊版本) 或整合式/集中式 SupportAssist (OE 5.3 及更新版本) 時,不再需要輸入及驗證支援登入資料。

不再支援 OE 5.2 及更低版本的整合式 SRS。 

在組態期間輸入存取代碼和 PIN 時,會使用支援登入資料進行驗證:

(僅限 SupportAssist 組態 - 直接 (整合式) 或閘道伺服器 (集中式) 組態需要金鑰和 PIN)

(僅限 SupportAssist 組態 - 直接 (整合式) 或閘道伺服器 (集中式) 組態需要金鑰和 PIN)

Additional Information

系統可在 dell.com 日啟用產品更新通知,並在有新版本的 Unity OE 可用時收到通知。

  1. 登入連結 https://www.dell.com/support/
  2. 按一下畫面右上角您姓名旁的下拉式選項。
  3. 選擇“首選項
  4. 選擇“使用者設置和首選項
  5. 選擇「通知和提醒」選項卡。
  6. 在「產品更新」下,驗證您的電子郵件位址以及接收更新的頻率。如果您的「產品」區段內沒有列出任何產品,則您必須將「Dell EMC Unity 系列」新增至您的清單。  

dell.com 的產品更新部分的圖像,您可以在其中設置通知

 

Affected Products

Dell EMC Unity, Dell Unity 450F DC, Dell Unity 300, Dell Unity 300 DC, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell Unity 350F DC, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell Unity 400 DC, Dell EMC Unity 400F , Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000269568
Article Type: Solution
Last Modified: 07 Aug 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.