Компьютер перестает отвечать после запуска обновления Windows KB5051987
Summary: В этой статье содержится информация о компьютере, который перестает отвечать на запросы после обновления до KB5051987 из Центра обновления Windows.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Если компьютер перестает отвечать или периодически зависает, проверьте, установлена ли на компьютере корпорация Microsoft KB5051987 .
Как проверить наличие Центра обновления Windows KB5051987.
- Нажмите правой кнопкой мыши значок Windows и выберите Параметры
- Нажмите Центр обновления Windows
- Перейдите в раздел Журнал обновлений, Удалите обновления, а затем проверьте,
KB5051987присутствует.
Затронутые платформы:
- Alienware Aurora ACT1250
- Alienware Aurora R16
- Alienware M16 R2
- Alienware M18 R2
- Alienware X16 R2
- Dell Tower Plus EBT2250
Cause
Центр обновления Microsoft KB5051987 устраняет проблемы безопасности операционной системы Windows, но может привести к ее нестабильности.
Resolution
Удалить KB5051987 из Windows.
- Откройте Параметры, перейдите в Центр обновления Windows и выберите Удалить обновления.
- Критерии выбора
KB5051987, чтобы удалить.
Affected Products
Alienware Aurora ACT1250, Alienware Aurora R16, Alienware m16 R2, Alienware m18 R2, Alienware x16 R2, Dell Tower Plus EBT2250Article Properties
Article Number: 000308881
Article Type: Solution
Last Modified: 15 Sep 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.