Azure Local, APEX Cloud Platform for Azure: Blue Screen or Recovery Console in Deploy if OEM Licensing is Enabled

Summary: Azure Local instance members may experience a blue screen or boot to the Windows Recovery Environment (WinRE) during deployment. This occurs if OEM licensing is enabled and instance members are deployed using the Dell Golden Image that includes LCM 12.2506.0.3136. This issue has been resolved in the 2509 Deployment Golden Image. ...

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Symptoms

Azure Local instance members experience a blue screen or boot to WinRE during deployment.

This occurs when the servers are imaged with the golden image 26100.1742.LCM.12.2506.0.3136_SBE.4.2.2506.1600_16G-45n0c_A00.iso.

Cause

Deploying instance members with OEM licensing using golden image 26100.1742.LCM.12.2506.0.3136_SBE.4.2.2506.1600_16G-45n0c_A00.iso is not supported.

Resolution

This issue has been resolved in the 2509 Deployment Golden Image. Use this image to perform the deployment.

Additional Information

OEM licensing is an optional add-on SKU that can be purchased with AX and APEX MC 16G and 45n0c servers. The OEM license is installed in the BIOS ACPI table at the Dell factory.

Affected Products

APEX MC-660, APEX MC-760, APEX MC-4510C, APEX MC-4520C, AX-4510C, AX-4520C, AX-660, AX-760
Article Properties
Article Number: 000353577
Article Type: Solution
Last Modified: 29 Sep 2025
Version:  6
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