PPDM - Reporting Node deployment/upgrade fails with error MON0045
Summary: Reporting engine fails to deploy or to upgrades due to PowerProtect Data Manager registration failure.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
After a Reporting engine upgrade or a new deployment, the registration fails with error:

MON0045: ERROR: The registration of PPDM IP ADDRESS is failed.
Cause
This is happening because the PowerProtect Data Manager host does not have any reverse DNS configured.
Resolution
From the DNS manager, add the reverse DNS lookup for the PowerProtect Data Manager host and retry the upgrade or deployment of the Reporting Engine.

Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000435682
Article Type: Solution
Last Modified: 06 Mar 2026
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.