Avamar: WFS and VSS Backup Fails with Duplicate Hash Entry Error when Microsoft "Biztalk" Application Enables Case Sensitivity Feature

Summary: Customers have multiple Windows servers where case sensitivity is enabled. Avamar Volume Shadow Copy Service (VSS) and File System (FS) plug-in backups may fail with avtar reporting a duplicate entry in the filename cache. This happens when customers enable case sensitivity on Windows servers. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar VSS and FS plug-in backups may fail with avtar reporting a duplicate entry in the filename cache when customers enable case sensitivity on Windows servers.
2018-08-27 16:21:28 avtar Error <40077>: Found a duplicate entry (f4147bb1a2...) in the filename cache file.

Cause

This is caused when the customer enables case sensitivity on a Windows server. Avamar has developed a software patch to address this issue.

Resolution

To address case sensitivity on any Windows server, follow the options below.

  1. Option 1
    1. Upgrade the Avamar Server to.
    2. Avamar version 19.4.100-116
    3. Request from support hotfix (HF) 333464
    4. Install HF and run backup
  2. Option 2
    1. Use the below flag on existing version of Avamar to downgrade the error to a waning to allow backup to complete.
    2. Add the flag to avtart.cmd
      --dongrade-error-code=40077
    3. For instructions on how to create a .cmd file, see Dell Avamar for Windows Servers 19.10 User Guide page 79, "Generating log files"

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000044200
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  7
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