Avamar: WFS- en VSS-back-up mislukt met dubbele hash-invoerfout wanneer de Microsoft-applicatie "Biztalk" de hoofdlettergevoeligheidsfunctie inschakelt

Summary: Klanten hebben meerdere Windows-servers waarop hoofdlettergevoeligheid is ingeschakeld. Back-ups van de Avamar Volume, Shadow Copy Service (VSS) en File System (FS) plug-in kunnen mislukken, waarbij avtar een dubbele vermelding in de bestandsnaamcache meldt. Dit gebeurt wanneer klanten hoofdlettergevoeligheid inschakelen op Windows-servers. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Back-ups van Avamar VSS- en FS-plug-ins kunnen mislukken waarbij avtar een dubbele vermelding in de bestandsnaamcache meldt wanneer klanten hoofdlettergevoeligheid inschakelen op Windows-servers.
 
2018-08-27 16:21:28 avtar Error <40077>: Found a duplicate entry (f4147bb1a2...) in the filename cache file.

Cause

Dit wordt veroorzaakt wanneer de klant hoofdlettergevoeligheid inschakelt op een Windows-server. Avamar heeft een softwarepatch ontwikkeld om dit probleem op te lossen.

Resolution

Volg de onderstaande opties om de hoofdlettergevoeligheid op een Windows-server aan te pakken.
  1. Optie 1
    1. Upgrade de Avamar Server naar.
    2. Avamar versie 19.4.100-116
    3. Aanvraag van support hotfix (HF) 333464
    4. HF installeren en back-up uitvoeren
  2. Optie 2
    1. Gebruik de onderstaande markering op een bestaande versie van Avamar om de fout te downgraden naar een afnemende fout zodat de back-up kan worden voltooid.
    2. Voeg de vlag toe aan avtart.cmd
      --dongrade-error-code=40077
    3. Voor instructies voor het maken van een .cmd bestand raadpleegt u Dell Avamar voor Windows Servers 19.10 pagina 79, "Generating log files"

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000044200
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.