Dell Unity and VNXe Solid-State Disk has faulted
Resumen: Dell Unity and VNXe Solid-State Disks (SSD) have faults (User Correctable)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Solid-State Disk (SSD) has faulted.
SSD has failed.
SSD has failed.
SP A SSD 0 has failed SP A SSD 1 has failed SP B SSD 0 has failed SP B SSD 1 has failed Symptom Code: 14:604b0 Symptom Code: 14:6046b Symptom Code: 14:604b4
Causa
A solid-state disk in the Storage Processor (SP) has faults or may be failing because it is reaching the end of its service life expectancy. You must replace the SSD.
Resolución
Click System > System Health. The faulted SSD is highlighted in the graphical display. If the SSD has faults or is failing, it should be replaced.
If it is required to replace a faulted SSD, see "Replace a faulted hardware component" in the online help documentation (in the Unisphere management console).
- In the Unisphere UI, under SYSTEM > System View, in the Enclosure tab, below the error message regarding the degraded system disk, click the ORDER REPLACEMENT link.
- See article: Dell Unity - How to identify internal M2 SATA (SSD) drive part number and serial number (Dell Correctable) (log in to Dell Support is required to view article)
To protect your storage system from accidental data loss while you remove and replace disk-processor enclosure (DPE) components, you must place the SP in Service Mode.
- Click Settings > Service System.
- Log in with your service password.
- In the System Components column, select the SP (A or B) associated with the faulted component.
- Under Service Actions, select Enter Service Mode, and click Execute service action.
The SP fault LED flashes alternating amber and blue while the SP remains in service mode.
Warning! Working with hardware may cause electrostatic discharge that could damage your hardware. Before working with any hardware, read "Precautions to follow before removing or replacing components" in the VNXe online help documentation (in the Unisphere Management Console).
Productos afectados
VNXe1 SeriesProductos
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
, Dell EMC Unity Hybrid, VNXe1 Series, VNXe3100, VNXe3150, VNXe3300
...
Propiedades del artículo
Número del artículo: 000062845
Tipo de artículo: Solution
Última modificación: 02 ago 2024
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.