Data Protection Advisor - Errore SYSCALL SSL durante l'importazione del datastore

Resumen: L'esecuzione di un'importazione del datastore ha esito negativo entro 2 minuti con errore SYSCALL SSL

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Nel datastore DPA, quando si esegue un'importazione del datastore utilizzando il seguente comando:

Linux:  /emc/dpa/services/bin> ./dpa.sh ds import location and name of import file> --debug
Windows\emc\dpa\services\bin> dpa ds import location and name of import file> --debug
Il parametro --debug non è obbligatorio, ma visualizza i dettagli sull'avanzamento dell'importazione sullo schermo.
Viene osservato il seguente errore:
[DEBUG] pg_restore: processing data for table "dpa.bkup_ddclone"
[DEBUG] pg_restore: processing data for table "dpa.backupevent"
[DEBUG] pg_restore: processing data for table "dpa.backup_media"
[DEBUG] pg_restore: processing data for table "dpa.backupjob"
[DEBUG] pg_restore: error: error returned by PQputCopyData: SSL SYSCALL error: EOF detected
[DEBUG] pg_restore: error: a worker process died unexpectedly
Completed in : 1min 52secs

Causa

Questo errore è causato da risorse di memoria insufficiente sul server DPA Datastore.

Resolución

Verificare che i requisiti minimi di memoria siano configurati, come descritto nella Guida all'amministrazione di DPA.
DPA deve inoltre essere ottimizzato per le risorse di memoria sul server.

Ad esempio, se al server vengono allocati 32 GB di memoria, DPA deve essere ottimizzato come segue:
Linuxdir /emc/dpa/services/bin> ./dpa.sh ds tuning 32GB
Finestre: \emc\dpa\services\bin> dpa ds 32 GB

Il servizio DPA deve essere riavviato affinché l'ottimizzazione influirà su:
Linux:  /emc/dpa/services/bin> ./dpa.sh ds restart
Windows\emc\dpa\services\bin> dpa ds restart

L'importazione dovrebbe ora essere completata correttamente.
Per ulteriori informazioni, contattare il supporto tecnico DELL.

Productos afectados

Data Protection Advisor
Propiedades del artículo
Número de artículo: 000213154
Tipo de artículo: Solution
Última modificación: 30 ago 2023
Versión:  3
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.