Диспетчер облікових даних Windows перестає працювати з кодом помилки 0x80070003

Yhteenveto: Після інсталяції Dell Encryption Enterprise Policy Based Encryption і SDE диспетчер облікових даних Windows перестає працювати з кодом помилки 0x80070003. Система не може знайти вказаний шлях. ...

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Продукти, на які впливають:

  • Dell Encryption Enterprise

Впливає на такі версії:

  • v8.15 - 8.17

На комп'ютері з інстальованим Dell Encryption Enterprise Policy Based Encryption і SDE диспетчер облікових даних Windows припиняє роботу з наведеним нижче повідомленням про помилку:

Помилка диспетчера облікових даних
Малюнок 1: (Лише англійською мовою) Помилка диспетчера облікових даних

Проблема зникає після видалення Dell Encryption Enterprise Policy Based Encryption і розшифровки комп'ютера.

Під час відтворення проблеми можна побачити ШЛЯХ НЕ ЗНАЙДЕНО для файлової політики.vpol для підключеного користувача в журналах монітора процесів:

Шлях до Policy.vpol не знайдено
Малюнок 2: (Лише англійською мовою) Шлях до Policy.vpol не знайдено

Примітка: Монітор процесів - це Windows Sysinternals Інструмент.

У CMGShiled.log в C:\ProgramData\Dell\Dell Data Protection\Encryption можна побачити помилку 0xC000003A для того ж файлу Policy.vpol:

[04.10.18 11:35:16:671 CredUMES.cpp:13281 H] CmgFFE CFDE: Queue CefDb update retry for path="\Device\HarddiskVolume3\Users\ddpusr2\AppData\Local\Microsoft\Vault\4BF4C442-9B8A-41A0-B380-DD4A704DDB28\Policy.vpol", status=0xC000003A

Syy

Не застосовується

Tarkkuus

Щоб вирішити проблему, виконайте наведені нижче дії.

  1. Підключіться до сервера керування безпекою Dell.
  2. Перейдіть до розділу Популяції ->Підприємство ->Шифрування на основі політик ->Правила шифрування SDE.
  3. Прокрутіть список до кінця, додайте виключення нижче та натисніть Зберегти.
-^%ENV:USERPROFILE%\AppData\Local\Microsoft\Vault

Винятки SDE
Малюнок 3: (Лише англійською мовою) Винятки SDE

  1. Перейдіть до розділу Управління->Фіксація та натисніть Зафіксувати політики , щоб зафіксувати зміни в політиці.

Щоб зв'язатися зі службою підтримки, зверніться за номерами телефонів міжнародної служби підтримки Dell Data Security.
Перейдіть до TechDirect , щоб згенерувати запит на технічну підтримку онлайн.
Щоб отримати додаткову інформацію та ресурси, приєднуйтесь до форуму спільноти Dell Security Community.

 

Tuotteet, joihin vaikutus kohdistuu

Dell Encryption
Artikkelin ominaisuudet
Artikkelin numero: 000130912
Artikkelin tyyppi: Solution
Viimeksi muutettu: 03 toukok. 2024
Versio:  9
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.