AppSync: Palvelusopimuksen valmistumisraporttia ei voi luoda AppSync-käyttöliittymässä

Yhteenveto: Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync-käyttöliittymässä.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync 4.5 -käyttöliittymässä.

Jos Include table headers (Sisällytä taulukon otsikot) on valittu ja Export only selected rows (Vie vain valitut rivit) ei ole valittu, latausta ei tapahdu. Itse asiassa mitään ei tapahtunut.
SERVICE_PLAN_COMPLETION_REPORT.png

Jos sekä Include table headers että Export only selected rows on valittu, downloading started ja CSV file was downloaded. Kaikki tiedot puuttuivat kuitenkin.
SERVICE_PLAN_COMPLETION_REPORT–2.png

CSV.png

Syy

Tämä on AppSync-käyttöliittymän virhe.

Tarkkuus

Workaround:
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
 
appsync-cli.bat -report report_type=spc detailed=true

Esimerkki komennon tuloksesta:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.

Lisätietoja

Tarkista 4.5-version julkaisutiedoissa, onko se sisältynyt korjaukseen.

Tuotteet, joihin vaikutus kohdistuu

AppSync
Artikkelin ominaisuudet
Artikkelin numero: 000206985
Artikkelin tyyppi: Solution
Viimeksi muutettu: 16 toukok. 2026
Versio:  4
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.