AppSync: AppSync GUI kullanılarak servis planı tamamlanma raporu oluşturamıyor

Yhteenveto: AppSync GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

AppSync 4.5 GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

"Include table headers" (Tablo başlıklarını ekle) seçiliyse ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçili değilse indirme gerçekleşmez. Aslında hiçbir şey olmadı.
SERVICE_PLAN_COMPLETION_REPORT.png

"Include table headers" (Tablo başlıklarını ekle) ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçiliyse indirme başlatıldı ve CSV dosyası indirildi. Ancak tüm veriler eksik.
SERVICE_PLAN_COMPLETION_REPORT-2.png

CSV.png

Syy

Bu bir AppSync kullanıcı arayüzü hatasıdır.

Tarkkuus

Geçi -ci çözüm:
Servis planı tamamlanma raporunu dışa aktarmak için aşağıdaki AppSync CLI komutu kullanılabilir.
 
appsync-cli.bat -report report_type=spc detailed=true

Örnek komut çıkışı:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
Kalıcı düzeltme:
Bu sorunun 4.5'in sonraki sürümünde çözülmesi beklenir.

Lisätietoja

Düzeltmenin ekli olup olmadığını belirlemek için 4.5'in ardından sürüm notlarına bakın.

Tuotteet, joihin vaikutus kohdistuu

AppSync
Artikkelin ominaisuudet
Artikkelin numero: 000206985
Artikkelin tyyppi: Solution
Viimeksi muutettu: 16 toukok. 2026
Versio:  4
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.