AppSync:無法使用 AppSync GUI 建立服務方案完成報告

Yhteenveto: 無法使用 AppSync GUI 匯出服務方案完成報告。

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

無法使用 AppSync 4.5 GUI 匯出服務方案完成報告。

如果選取了「Include table headers」,且未選取「Export only selected rows」,則不會執行下載。實際上,沒有任何發生。
SERVICE_PLAN_COMPLETION_REPORT.png

如果同時選取「Include table headers」和「Export only selected rows」,則開始下載並下載 CSV 檔案。然而,所有資料都遺失。
SERVICE_PLAN_COMPLETION_REPORT-2.png

CSV.png

Syy

這是 AppSync UI 錯誤。

Tarkkuus

解決 方案:
下列 AppSync CLI 命令可用來匯出服務方案完成報告。
 
appsync-cli.bat -report report_type=spc detailed=true

範例命令輸出:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
永久修正:
此問題預計在 4.5 之後的版本中解決。

Lisätietoja

請參閱 4.5 後版本的版本資訊,以判斷是否已包含修正程式。

Tuotteet, joihin vaikutus kohdistuu

AppSync
Artikkelin ominaisuudet
Artikkelin numero: 000206985
Artikkelin tyyppi: Solution
Viimeksi muutettu: 16 toukok. 2026
Versio:  4
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.