Data Domain: "Cloud DR: Varmuuskopiointi epäonnistui, koska palvelin ei todentanut pyyntöä
Yhteenveto: Cloud DR: Varmuuskopiointityö lakkaa vastaamasta ilman edistymistä (0 %) ja antaa seuraavan virheen. "Cloud DR: Varmuuskopiointi epäonnistui, koska palvelin ei todentanut pyyntöä.
Tämä artikkeli koskee tuotetta
Tämä artikkeli ei koske tuotetta
Tämä artikkeli ei liity tiettyyn tuotteeseen.
Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.
Oireet
CDRA-lokissa näkyy seuraavat virheet:
[c.e.c.c.a.s.i.s.s.i.StorageManagerServiceImpl.obtainCloudBlobContainer(682)] - Server failed to authenticate the request. Make sure the value of Authorization header is formed correctly including the signature. com.microsoft.azure.storage.StorageException: Server failed to authenticate the request. Make sure the value of Authorization header is formed correctly including the signature.
Syy
Tämä johtuu siitä, että CDRA-aikaa ei synkronoida oikean ajan kanssa.
Tarkkuus
Vaihtoehtoinen menetelmä 1:
Tarkista CDRA/POWERPROTECT DATA MANAGER -käyttöjärjestelmän aika manuaalisesti.
Tarkista, onko NTP synkronoitu.
Tarkista CDRA/POWERPROTECT DATA MANAGER -käyttöjärjestelmän aika manuaalisesti.
sudo timedatectlJos aika ei ole oikea.
sudo timedatectl set-time "2023-12-12 08:30:00" (replace to current time)Vaihtoehtoinen menetelmä 2:
Tarkista, onko NTP synkronoitu.
sudo timedatectl
Local time: Sun 2023-12-17 20:24:23 EST
Universal time: Mon 2023-12-18 01:24:23 UTC
RTC time: Mon 2023-12-18 01:24:31
Time zone: America/New_York (EST, -0500)
NTP enabled: yes
NTP synchronized: no
RTC in local TZ: no
Jos synkronoidussa NTP:ssä näkyy ei, suorita seuraava komento.
sudo timedatectl set-ntp trueJos suoritat yllä olevan komennon ja tilana näkyy 'no', tarkista, onko NTP-palvelin käytettävissä vai ei.
Tuotteet, joihin vaikutus kohdistuu
Cloud Disaster RecoveryArtikkelin ominaisuudet
Artikkelin numero: 000220542
Artikkelin tyyppi: Solution
Viimeksi muutettu: 19 helmik. 2024
Versio: 2
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.