Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits
  • Gérez vos sites Dell EMC, vos produits et vos personnes-ressources pour les produits dans Administration de l’entreprise.

Dell ST2220Tモニタのトラブルシューティング

Sommaire: 次の手順に従って、Dell ST2220T タッチスクリーンモニターでのカーソルの問題をトラブルシューティングします。

Cet article peut avoir été traduit automatiquement. Si vous avez des commentaires sur sa qualité, veuillez nous en faire part en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Dell ST2220T タッチスクリーンモニター上のカーソルには、次の問題が発生する可能性があります。カーソルが指に沿っていないか、カーソルが不規則に動くことがあります。

Cause

Dell ST2220T タッチスクリーンの監視カーソル

Résolution


カーソルが指に沿っていません

  1. 1. コンピュータを再起動して、Dell ST2220T モニターをオフにしてから再度オンにします。
  2. これで問題が解決しない場合は、モニターを調整します。スタートプログラムコントロールパネルハードウェア & サウンドタブレット PC調整の順に移動します。
  3. 十字またはスタイラスを黒い十字の中央の画面にタッチして、十字を移動します。
  4. 以前のキャリブレーションデータがすでに保存されている場合、ポインターは1番目のキャリブレーションのために順番に15個の他の位置に移動します。
  5. 処理手順を完了するには、調整されたデータを保存します。

カーソルが不規則に動く

  1. タッチ スクリーンのオプティクスがブロックされていないことを確認する。画面の上部には3つのセンサーがあり、画面の左下隅には、ディスプレイの表面全体に障害が発生していないビューが必要です。
  2. 画面のパネルの表面と端を清掃します。
  3. 上記の手順が機能しない場合は、コンピュータを再起動し、ST2220T モニターをオフにしてから再度オンにします。

Propriétés de l’article


Produit touché

Dell ST2220T

Produit

Dell ST2220T

Dernière date de publication

20 mai 2021

Version

4

Type d’article

Solution