L’actualisation de VMware View échoue avec l’erreur « Impossible d’extraire les données du vCenter : Connection timed out »

Résumé: Lorsque vous tentez d’accéder à l’onglet Protection à partir de l’interface utilisateur, l’erreur ci-dessous s’affiche : Erreur lors de la récupération des informations vCenter pour Raison(s) :Impossible d’extraire les données du vCenter : Connection timed out » ...

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Symptômes

L’actualisation de VMware View échoue avec l’erreur « Impossible d’extraire les données du vCenter : Connection timed out »

Cause

Erreur de communication avec vCenter

Résolution

Vérifiez que le vCenter est en ligne.

Connectez-vous au vSphere Web Client du vCenter à l’aide du même compte d’utilisateur que celui utilisé pour ajouter le vCenter à NetWorker.

Remarque : Le compte d’utilisateur est visible dans la ressource Hyperviseur NSR :
root@lnx-nwserv:~# nsradmin
NetWorker administration program.
Use the "help" command for help, "visual" for full-screen mode.
nsradmin> p type: nsr hypervisor
                        type: NSR hypervisor;
                        name: vcsa.amer.lan;
                     version: 7.0.3;
                     comment: ;
                     service: VMware VirtualCenter;
                    endpoint: "https://vcsa.amer.lan/sdk";
                    username: bkupadmin@vsphere.local;
                    password: *******;
                     command: nsrvim;
                       proxy: lnx-nwserv.amer.lan;
              console events: Yes;
                       cloud: No;
              console cancel: Yes;
Snapshot FreeSpace Warning Threshold: 0;
Snapshot FreeSpace Failure Threshold: 0;
        restricted data zone: ;
nsradmin>
Remarque : Si le vCenter n’est pas accessible à partir d’un navigateur Web, consultez l’administrateur VMware.


Vérifiez que le NetWorker Server peut se connecter au vCenter :

Utilisez les commandes du système d’exploitation pour résoudre le nom vCenter et vous connecter au port 443 :

Linux : curl -v vCenter_Name :443
Windows (PowerShell) : tnc vCenter_Name -port 443

Si vous le souhaitez, vous pouvez utiliser la commande nsrports pour vérifier la résolution de noms et la connectivité des ports :

nsrports -t vCenter_Name -p 443

root@lnx-nwserv:~# nsrports -t vcsa.amer.lan -p 443
Forward lookup for vcsa.amer.lan
Query time:              0.001 sec
Canonical name (CNAME):  vcsa.amer.lan
Address (A):             192.168.9.111
Connect to port 443:     Succeeded (0.000 sec)

Reverse lookup for 192.168.9.111
Query time:              0.001 sec
Name:                    vcsa.amer.lan
Remarque : Si le vCenter Server n’est pas accessible via le port 443. Consultez l’administrateur réseau au sujet de cette connexion.

Augmentez le délai d’expiration de la requête d’inventaire :

NetWorker : Erreur lors de la récupération des informations vCenter pour le nom d’hôte ESXi vCenter : Raison pour laquelle la demande du répartiteur a expiré

Informations supplémentaires

Produits concernés

NetWorker Family, NetWorker Series
Propriétés de l’article
Numéro d’article: 000222673
Type d’article: Solution
Dernière modification: 01 mars 2024
Version:  1
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