Famiglia NetWorker: Il dispositivo DDBoost è contrassegnato come sospetto

Riepilogo: Il dispositivo DDBoost è contrassegnato come sospetto, di conseguenza i backup si bloccano. Inoltre, l'operazione di montaggio e disinstallazione del dispositivo ha esito negativo.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • I dispositivi NetWorker DDBoost sono contrassegnati come Sospetti che influiscono sulle operazioni di protezione dei dati
  • Qualsiasi attività sul dispositivo, ad esempio un'operazione "Mount and Unmount", ha esito negativo con il seguente errore:
"Device name is Marked as Suspect".
image.png

Causa

Esistono diverse cause per cui il dispositivo viene contrassegnato come sospetto. I motivi più probabili sono i seguenti:
  • Se il server/storage node NetWorker perde la connessione a DD e viceversa.
  • Se il nome utente/password è stato modificato e lo stesso non viene aggiornato in "Proprietà dispositivo".
  • Se la password dell'utente è scaduta.
  • Se l'account dell'utente è stato bloccato dal termine DD.

Risoluzione

1. La password utente ddboost è stata modificata di recente?
Un. Se la password utente ddboost è stata modificata di recente, aprire le proprietà del dispositivo in NetWorker.
B. Passare alla scheda Configurazione e aggiornare la password utente ddboost:
image.png
c. Una volta aggiornata la password, fare clic su OK.
NOTA: Questo processo deve essere ripetuto per qualsiasi dispositivo ddboost configurato utilizzando lo stesso account utente ddboost.
D. Cliccare con il pulsante destro del mouse sul dispositivo e scegliere Disabilita.
e. Cliccare con il pulsante destro del mouse sul dispositivo e scegliere Abilita.
F. Montare il dispositivo.
 
2. Se la password utente ddboost non è stata modificata, assicurarsi che non sia scaduta o bloccata.
a. Data Domain: L'utente DDBoost mostra lo stato bloccato.
B. Disabilitare e abilitare il dispositivo da NetWorker.
C. Eseguire un'operazione di mount.

3. Controllare la comunicazione tra il server NetWorker o lo storage node:

Prodotti interessati

NetWorker Series

Prodotti

Data Domain Boost, NetWorker Series
Proprietà dell'articolo
Numero articolo: 000050014
Tipo di articolo: Solution
Ultima modifica: 17 apr 2026
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.