Avamar: Impossibile registrare nuovamente il client Windows sulla griglia Avamar con il messaggio "Nessun codice di risposta da mcs"

Riepilogo: Avamar: Impossibile registrare nuovamente il client Windows sulla griglia Avamar con il messaggio "Nessun codice di risposta da mcs"

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Impossibile registrare nuovamente il client Windows sulla griglia Avamar utilizzando l'icona dell'area di notifica di Avamar Client o la riga di comando di Avagent.

 

Nel tentativo di registrazione della riga di comando avagent, vengono visualizzati errori simili ai seguenti:

[avagent]  sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no
 start line'
avagent Error <7530>: Unable to register, no response from Administrator :28001

 

Registrare nuovamente il client Windows dall'icona di Avamar Client nella barra delle applicazioni, viene visualizzato un messaggio simile.
Errore di attivazione del client

 

Le soluzioni alternative menzionate di seguito non risolvono il problema.

  • Rinominazione/eliminazione del file CID.bin nella directory avs\var
  • Disattivazione/ritiro del nome client nell'interfaccia utente di Avamar Administrator
  • Disinstallazione o reinstallazione del software Avamar Client

 

Causa

Questo errore nel plug-in Avamar Windows File System (WFS) è stato causato da un problema tecnico software relativo alle funzioni di costruzione msg.

 

Risoluzione

Per risolvere questo problema.

  • Eseguire l'upgrade di Avamar Server a.
    1. 19.4.100-124 o versioni successive
    2. La correzione è incorporata in Avamar 19.4 e versioni software successive.

 

Prodotti interessati

Avamar

Prodotti

Avamar, Avamar Client for Windows
Proprietà dell'articolo
Numero articolo: 000058863
Tipo di articolo: Solution
Ultima modifica: 11 giu 2024
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.