Avamar:無法將 Windows 用戶端重新註冊至 Avamar 格線,並顯示訊息「沒有來自 mcs 的回應代碼」
Riepilogo: Avamar:無法將 Windows 用戶端重新註冊至 Avamar 格線,並顯示訊息「沒有來自 mcs 的回應代碼」
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
無法使用 Avamar 用戶端匣圖示或 avagent 命令列將 Windows 用戶端重新註冊至 Avamar 格線。
在 avagent 命令列註冊嘗試中,會看到類似以下的錯誤:
[avagent] sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no start line' avagent Error <7530>: Unable to register, no response from Administrator :28001
從 Avamar 用戶端匣圖示重新註冊 Windows 用戶端,隨即會出現類似的訊息。
下面提到的解決方法無法解決問題。
- 重新命名/刪除 avs\var 目錄中的 CID.bin 檔案
- 停用/停用 Avamar Administrator UI 中的用戶端名稱
- 解除安裝或重新安裝 Avamar 用戶端軟體
Causa
與味精建構功能相關的軟體故障在 Avamar Windows 檔案系統 (WFS) 附掛程式中造成此錯誤。
Risoluzione
以解決此問題。
- 將 Avamar Server 升級至。
- 19.4.100-124 或更新版本
- 此修正已納入 Avamar 19.4 及更新版本的軟體版本中。
Prodotti interessati
AvamarProdotti
Avamar, Avamar Client for WindowsProprietà dell'articolo
Numero articolo: 000058863
Tipo di articolo: Solution
Ultima modifica: 11 giu 2024
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.