Avamar: Unable to re-register Windows client to Avamar grid with message "No response code from mcs"

Riepilogo: Avamar: Unable to re-register Windows client to Avamar grid with message "No response code from mcs"

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Unable to re-register Windows client to Avamar grid either using Avamar client tray icon or avagent command-line.

 

In the avagent command-line registration attempt, errors similar to the following are seen:

[avagent]  sslcertificate::record_error SSL error:'error:0906D06C:PEM routines:PEM_read_bio:no
 start line'
avagent Error <7530>: Unable to register, no response from Administrator :28001

 

Re-register the Windows client from the Avamar client tray icon, a similar message appears.
Client Activation error

 

The workarounds mentioned below do not resolve the issue.

  • Renaming/deleting the CID.bin file in the avs\var directory
  • Deactivating/retiring the client name in the Avamar Administrator UI
  • Uninstalling or re-installing the Avamar client software

 

Causa

A Software glitch regarding msg construction functions caused this error in the Avamar Windows file system (WFS) plug-in.

 

Risoluzione

To resolve this issue.

  • Upgrade the Avamar Server to.
    1. 19.4.100-124 or later
    2. The fix is incorporated in Avamar 19.4 and later software releases.

 

Prodotti interessati

Avamar

Prodotti

Avamar, Avamar Client for Windows
Proprietà dell'articolo
Numero articolo: 000058863
Tipo di articolo: Solution
Ultima modifica: 11 giu 2024
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.