SourceOne Offline Access: "Enable Offline Access" option is disabled automatically in Outlook 2016

Riepilogo: SourceOne Offline Access - "Enable Offline Access" option gets disabled automatically in Outlook 2016 every time when Outlook is restarted. Error: OfflineAccess Cache Agent: Fail to get outlook cache data! ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi



The "Enable Offline Access" option is disabled automatically when Outlook starts up.

  The following errors can be seen in the trace logs:

          OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
          OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
          OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4) 

         [OfflineAccessConfig,ExCommonPageImpl.cpp(295).CExCommonPageImpl::FillRetentionPeriodCombo]



Causa

Multiple versions of Outlook are installed on the users workstation.

Risoluzione

The Issue can be resolved by uninstalling the other versions of Outlook from the users workstation.

Prodotti interessati

SourceOne

Prodotti

SourceOne, SourceOne Email Management, SourceOne for File Systems
Proprietà dell'articolo
Numero articolo: 000060430
Tipo di articolo: Solution
Ultima modifica: 02 giu 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.