VMAX AFA e PowerMax: VDM non può caricarsi dopo un errore irreversibile di DM a causa di thread bloccati durante l'esecuzione di un file system NAS integrato 8.1.15.401 e NFSv4.

Riepilogo: VDM non può caricarsi dopo un errore irreversibile di DataMover (DM) a causa di thread bloccati, il problema è quando eNAS esegue il file system montato sulla versione 8.1.15.401 e NFSv4. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

VDM non può caricarsi dopo un errore irreversibile di DataMover (DM) a causa di thread bloccati, il problema è quando eNAS esegue la versione 8.1.15.401 con NFSv4.

Dai registri: 

8 ago 07:59:57 2022:GINE:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Servizio:Pool NFSD:NFSD_v4Daemons BLOCCATO per 422 secondi: Le operazioni del server possono essere interessate da .
8 ago 07:59:57 2022:GINE:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Servizio:Pool NFSD:NFSD_Exec BLOCCATO per 400 secondi: Le operazioni del server possono essere interessate da .

Causa

  • Si è verificato un problema con il codice in NFSv4_ClientList::Clean().
  • L'aggiornamento a Epack cumulativo 5978.711.711_9699 o 9734 aggiorna la versione eNAS alla versione 8.1.15.401 e introduce l'esposizione se un file system è montato con NFSv4.

Risoluzione

  • I clienti che eseguono eNAS versione 8.1.15.401 (rilasciata in Epack cumulativi 5978.711.711_9699 e 9734) e hanno file system montati con NFSv4, si consiglia dieseguire nuovamente il mount del file system con NFSv3.
  • I clienti che eseguono eNAS versione 8.1.15.401 devono inviare una richiesta Epack, richiedendo eNAS versione 8.1.15.402.

Prodotti interessati

PowerMax, Symmetrix, VMAX
Proprietà dell'articolo
Numero articolo: 000202531
Tipo di articolo: Solution
Ultima modifica: 14 dic 2022
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.