NetWorker: Windows File System Backup ontbreekt bestanden
Riepilogo: Windows-bestandssysteem in Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Windows-bestandssysteem in Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Uitvoer voor foutopsporingsspaar opslaan wordt weergegeven
Uitvoer voor foutopsporingsspaar opslaan wordt weergegeven
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys 87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*
Causa
Het back-upbestandssysteem bevindt zich op Azure Storage Volume. Het systeem gebruikt VSS Writer "Sync Share Service Writer". Het slaat bestanden naar ontwerp over.
Om te controleren of dit de oorzaak is,
- Open een opdrachtprompt als Administrator en voer het volgende uit:
C:\> DISKSHADOW /l writers.txt DISKSHADOW> LIST WRITERS DETAILED DISKSHADOW> exit
- Bekijk het uitvoerbestand voor writers.txt. Als u het onderstaande bericht ziet, bevestigt dat het probleem.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive
- Components:
- File List: Path = J:\DataFiles, Filespec = *.*
- Paths affected by this component:
- J:\DataFiles
- Volumes affected by this component:
- \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]
Risoluzione
Oplossing:
Schakel VSS uit voor het maken van back-ups van Azure Storage volumes met de opdracht:
Schakel VSS uit voor het maken van back-ups van Azure Storage volumes met de opdracht:
VSS:*off
Proprietà dell'articolo
Numero articolo: 000210906
Tipo di articolo: Solution
Ultima modifica: 04 mar 2026
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.