NetWorker: Brak plików kopii zapasowej systemu plików systemu Windows
Riepilogo: System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.
Wyświetlenie danych wyjściowych zapisu debugowania
Wyświetlenie danych wyjściowych zapisu debugowania
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys 87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*
Causa
System plików kopii zapasowej znajduje się na woluminie pamięci masowej Azure. System używa zapisu VSS "Sync Share Service Writer". Pomija pliki według projektu.
Aby sprawdzić, czy jest to przyczyna problemu,
- Otwórz wiersz polecenia jako administrator i uruchom polecenie:
C:\> DISKSHADOW /l writers.txt DISKSHADOW> LIST WRITERS DETAILED DISKSHADOW> exit
- Spójrz na plik wyjściowy pliku writers.txt. Jeśli widzisz poniższy komunikat, oznacza to, że problem został potwierdzony.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive
- Components:
- File List: Path = J:\DataFiles, Filespec = *.*
- Paths affected by this component:
- J:\DataFiles
- Volumes affected by this component:
- \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]
Risoluzione
Obejście:
Wyłącz usługę VSS w celu tworzenia kopii zapasowej woluminów pamięci masowej Azure przy użyciu polecenia:
Wyłącz usługę VSS w celu tworzenia kopii zapasowej woluminów pamięci masowej Azure przy użyciu polecenia:
VSS:*off
Proprietà dell'articolo
Numero articolo: 000210906
Tipo di articolo: Solution
Ultima modifica: 04 mar 2026
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.