I backup delle immagini delle VM Avamar non riescono con errore "No Proxy" a causa di proxy non risoluzione in DNS

概要: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa di proxy non risoluzione in DNS.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy" (Nessun proxy)

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo.
 

Se viene avviata una richiesta di backup di gruppo.
 

原因

I proxy non consentono di risolvere il problema del DNS.
Aprendo una sessione PuTTY al proxy viene visualizzato il nome host: localhost

解決方法

  1. Aprire un putty al proxy - Nota se il nome host mostra 'localhost'
  2. Verificare che il proxy possa risolvere il nome di dominio completo, il nome breve e la ricerca ip inversa sul server DNS eseguendo:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.##.####. ###
    3. *Verificare inoltre che l'utility node Avamar sia in grado di risolvere i proxy FQDN, nome breve e ricerca ip inversa
  3. Se il proxy non è in grado di risolvere il nome host in DNS, verificare che non vi siano problemi relativi al DNS o alla rete con l'IP o il gateway.
  4. Dopo aver risolto i problemi del DNS, provare a registrare nuovamente il proxy. Consulta la guida utente di Avamar VMware.

その他の情報

対象製品

Avamar

製品

Avamar
文書のプロパティ
文書番号: 000033551
文書の種類: Solution
最終更新: 05 2月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。