I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido

概要: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy".

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con le seguenti operazioni:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo:
 

Se viene avviata una richiesta di backup di gruppo.
 

原因

La VM stessa non dispone di dischi rigidi. Questo problema interessa in genere una o più virtual machine.

解決方法

  1. Aprire vCenter
  2. Individuare la VM con errore "No Proxy" (Nessun proxy)
  3. Modificare le impostazioni della VM e verificare se sono presenti dischi rigidi
  4. Se non sono presenti dischi rigidi, contattare l'amministratore della VM e contattare il supporto VMware. Se un backup della VM non è più necessario, ritirare l'object VM in Avamar.

その他の情報

対象製品

Avamar

製品

Avamar
文書のプロパティ
文書番号: 000035426
文書の種類: Solution
最終更新: 05 2月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。